
 
 

 
 
 
 
 

 

 

  

 

  

 

  
 

      
  

   
  

 

   

 

    
     

 

 
  

  

 

 
 

 
 
 

Fairfield Federal Savings and Loan 

E-Banking Upgrade 

March 8, 2021 

Instructions for QuickBooks and Quicken Users 

Introduction 
As Fairfield Federal completes its system conversion over to its new enhanced online banking system, 
you will need to modify your QuickBooks or Quicken settings to ensure the smooth transition of your data. 
Please reference the dates next to each task as this information is time sensitive. You may continue to 
connect with QuickBooks or Quicken using Web Connect access.  Or with Fairfield Federal’s new, 
enhanced system, Direct Connect is now available, 

To complete these instructions, you will need your User ID and Password. 

Web Connect uses the same user ID and password. Direct Connect may require 
registration. Please contact Fairfield Federal to verify your Direct Connect login 
information. 

You should perform the following instructions exactly as described and, in the order, presented. If you do 
not, your online banking connectivity may stop functioning properly. This conversion should take 15–30 
minutes. 

Thank you for making these important changes! 
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QuickBooks Conversion Instructions for Windows: 

Web Connect to Web Connect or Direct Connect 

Task 1: Deactivate Your Account(s) 

NOTE: All transactions must be matched or added to the register prior to deactivating 
your account(s). 

Choose Lists menu > Chart of Accounts. 

Select the account you want to deactivate. 

Choose Edit menu > Edit Account. 

Click on the Online Services tab in the Edit Account window.  The tab is named Bank Feed 
Settings in QuickBooks 2014 and newer. 

Select Deactivate All Online Services and click Save & Close. 

Click OK for any dialog boxes that may appear with the deactivation. 

Repeat steps 2 – 6 for each account at the old Fairfield Federal site. 

Backup your data file. 

Task 2: Re-activate Your Account(s) 

If QuickBooks 2013 choose Banking menu > Online Banking Center. 

If QuickBooks 2014 or newer choose Banking menu > Bank Feeds > Bank Feeds 
Center. 

Choose New FI Listing and click Next. 

If prompted for connectivity type, select Direct Connect (or Web Connect). 

Link your bank account with the existing QuickBooks account and click Connect. 

Repeat steps 1 – 5 for all accounts at the new, enhanced Fairfield Federal E-Banking system. 

Task 3: Re-enable Side by Side Mode (if necessary) 
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NOTE: If you prefer register mode, you are finished with your conversion. If you use 
the Side by Side mode (Express Mode in QuickBooks 2014 and newer) for online 
banking, you may now re-enable the mode. 

For instructions to enable Side by Side mode (Express Mode), choose Help > QuickBooks Help. 
Search for Banking Feed Modes, then select Bank Feed Modes overview, and follow the 
instructions. 

Task 4: Recreate Online Payments 

If you do not use bill pay within QuickBooks, your conversion is complete. If you use online bill 
payments from within QuickBooks, you will now want to recreate your online bill payments. 

For assistance in recreating payments, choose Help menu > QuickBooks Help. Search for Pay 
A Vendor Online and follow the instructions. 
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QuickBooks for Mac 
Conversion Instructions 

Web Connect to Direct Connect 

Documentation and Procedures 

Task 1: Conversion Preparation 

1. Back up your data file. For instructions to back up your data file, choose Help menu and use the 
Search bar available at the top. Search for Back Up and follow the instructions on screen. The 
first time you do a backup, QuickBooks will guide you through setting backup preferences. 

2. Download the latest QuickBooks Update. For instructions to download an update, choose Help 
menu and use the Search bar available at the top. Search for Update QuickBooks, select 
Check for QuickBooks Updates and follow the instructions. 

Task 2:  Connect to Fairfield Federal’s current system for a final download before 5:00 p.m. Friday, 
March 5, 2021. 

1. Log in to Fairfield Federal.com and download your QuickBooks Web Connect File. 

2. Click File > Import > From Web Connect. 

3. Link your bank account with the existing QuickBooks account and click Continue. 

4. Repeat steps for each account. 

Task 3: Match Downloaded Transactions 

If new transactions were received from your connection, accept all new transactions into the 
appropriate registers. 

If you need assistance matching transactions, choose the Help menu and use the Search bar 
available at the top. Search for Updating Your Register, select the article with that name and 
follow the instructions. 

NOTE: All transactions must be matched or added to the register prior to disconnecting your 
accounts. 

Task 4:  Disconnect Accounts at Fairfield Federal on or after March 5, 2021 

1. Choose Lists menu > Chart of Accounts. 
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2. Select the account you want to deactivate. 

3. Choose Edit menu > Edit Account. 

4. In the Edit Account window, click Online Settings. 

5. In the Online Account Information window, choose Not Enabled from the Download 
Transaction list and click Save. 

6. Click OK for any dialog boxes that may appear. 

7. Repeat steps for each account to be disconnected. 

Task 5: Reconnect Accounts to Fairfield Federal’s new enhanced E-Banking system on or after 12:00 
p.m.,  Monday, March 8, 2021. 

1. Choose Banking menu > Online Banking Setup. 

2. Enter, then select Fairfield Federal from the Financial Institution list. Click Next. 

3. Follow the instructions in the wizard. If prompted for connectivity type, select Direct Connect. 

4. The Online Banking Assistant window displays during setup.  Select “Yes, my account has been 
activated for QuickBooks online services,” then click Next. 

5. Enter credentials and click Sign In. 

6. For each account you wish to download into QuickBooks, click Select an Account to choose the 
appropriate existing account register. 

IMPORTANT: Do NOT select “New” under the action column. 

7. Click Next, then Done. 

8. Add or match all downloaded transactions in the Downloaded Transactions window. 

5 



 
 

   
 

 
 
 

  
 

   
   

       

   
   

      

   

       
    

 

  

   

     

     

  

 

 

 

 

 
 
 
 

QuickBooks for Mac 
Conversion Instructions 

Web Connect 

Follow tasks 1 through 4 above. 

Task 5:  Reconnect Accounts to Fairfield Federal’s new enhanced E-Banking system on or after 12:00 
p.m.,  Monday, March 8, 2021. 

1. Log in to Fairfield Federal.com and download your QuickBooks Web Connect File. 

NOTE: Take note of the date you last had a successful connection. If you have overlapping 
dates in the web-connect process, you may end up with duplicate transactions. 

2. Click File > Import > From Web Connect. 

3. If prompted for connectivity type, select Web Connect. 

4. The Account Association window displays during setup. For each account you wish to 
download into QuickBooks, click Select an Account to choose the appropriate existing account 
register. 

IMPORTANT: Do NOT select “New” under the action column. 

5. Click Continue. 

6. Click OK to any informational prompts. 

7. Add or match all downloaded transactions in the Downloaded Transactions window. 

8. Repeat steps for each account to be reconnected. 
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Quicken Conversion Instructions for Windows: 

Web Connect to Web Connect 

Task 1: Deactivate Your Account(s) 

1. Choose Tools menu > Account List. 

2. Click the Edit button of the account you want to deactivate. 

In the Account Details dialog, click on the Online Services tab. 

Click on Deactivate or Deactivate Online Payment (only available if you use bill pay services). 
Follow the prompts to confirm the deactivation. 

Click on the General tab. 

Remove the financial institution name and account number. Click OK to close the window. 

Repeat steps 2 – 6 for each account 

Backup your data file. 
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Quicken Conversion Instructions for Windows: 

Web Connect to Direct Connect 

Step 1. Right click on account > select Edit/Delete Account 
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Step 2. Select Advanced Setup 
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Step 3. Search for Institution > click Next 
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Step 4. Select Direct Connect connection method 
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Step 5. Enter online banking credentials > click Connect 
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Step 6. Because the account you are looking to activate for online services already exists within your 
Quicken application, choose Link from the dropdown > Click Next 
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Step 7. Click Finish. Account Setup Complete! 
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Quicken for Mac 2015-2017 
Conversion Instructions 

Web Connect to Direct Connect 

Documentation and Procedures 

Task 1: Conversion Preparation 

Backup your data file. For instructions to back up your data file, choose Help menu > Search. 
Search for Backing Up, select Backing up data files, and follow the instructions. 

Download the latest Quicken Update. For instructions to download an update, choose Help menu 
> Search. Search for Updates, select “Check for Updates,” and follow the instructions. 

Task 2: Connect Fairfield Federal for a final download before 5:00 p.m. Friday, March 5, 2021. 

Select your account under the Accounts list on the left side. 

Choose Accounts menu > Update Selected Online Account. 

Sign in to online banking and download transactions for an account. 

Import the transactions. 

Repeat steps for each account that you use for online banking or investing. 

Task 3: Reconnect your accounts to Fairfield Federal’s new enhanced E-Banking system on or after 
12:00 p.m., Monday, March 8, 2021. 

Select your account in the Accounts list on the left sidebar. 

Choose Accounts menu > Settings. 

Select Set up transaction download. 

Enter Fairfield Federal in the Search field, select the institution name in the Results list and click 
Continue. 

Enter your Direct Connect User Id and Password and click Continue. 

If the bank requires extra information, enter it to continue. 

Select “Direct Connect” for the “Connection Type” if prompted. 
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In the “Accounts Found” screen, associate each new account to accounts in your Quicken data 
file. Under the Action column, select “Link” to pick your existing account. When complete, click 
Finish. 

IMPORTANT: Do NOT select “ADD” under the action column unless you intend to add a new 
account to Quicken. 
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Quicken for Mac 2015-2017 
Conversion Instructions 

Web Connect 

Complete tasks 1 and 2 above. 

Task 3: Reconnect your accounts to Fairfield Federal’s new enhanced E-Banking system on or after 
12:00 p.m., Monday, March 8, 2021, 

Select your account under the Accounts list on the left side. 

Choose Accounts menu > Settings. 

Select Set up transaction download. 

Enter Fairfield Federal in the Search field, select the name in the Results list and click Continue. 

Log in to fairfieldfederal.com. Download a file of your transactions to your computer. 

NOTE: Take note of the date you last had a successful connection. If you have 
overlapping dates in the web-connect process, you may end up with duplicate 
transactions. 

Drag and drop the downloaded file into the box Drop download file. 

NOTE: Select “Web Connect” for the “Connection Type” if prompted. 

In the “Accounts Found” screen, ensure you associate each new account to the appropriate 
account already listed in Quicken. Under the Action column, select “Link” to pick your existing 
account. 

IMPORTANT: Do NOT select “ADD” under the action column unless you intend to add a new 
account to Quicken. 

Click Finish. 

Repeat steps for each account to be connected. 

Thank you for making these important changes! 
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